Known working builds?

17763 does blue screen. Apparently there are some workarounds, but it’s unclear as to whether or not they are consistent. I have stopped testing 17763 for the time being.

I currently use the latest version of Windows 10 (build 18334) and work without BSOD. but rather heavy on raspberry pi 3 B+

17763 works fine for me so far:

All: Please be sure you’re using the latest UEFI. USB won’t work otherwise, there was a required patch to make cache coherency work properly. I believe this means you must use Core 1.3, but @SuperJMN will have to confirm.

Funcionando sin problemas la versión 17763.

I tried a couple hours ago, but have no luck, still BSoD (using 17763.292)

Have you tried booting with nothing plugged in the USB after sorting out the options in the bios settings. Had a few BSOD because of that… when the OUT OF BOX stuff loads you will be fine then to plug in everything and leave it there as all of the drivers will then be loaded

1 Like

@ndg_2000 Do you mean that I should unplugged the USB keyboard also? (after setting a BIOS and ready to restart)

Yes set bios settings start then remove keyboard until yo get to the oobe part

Sounds like you’re still using the old usb drivers. Until now, I have not heard of any problems with booting with devices plugged in with the new drivers.

I’m working from worst case scenario just to get him booted. On first install I removed everything until drivers were loaded then have had no issues with it since.

Terry is correct. Just by the error, you’re operating on old drivers. You’ll need the new USB drivers to be able to make this a manageable machine.

Hi All

I have now tried both “Core Package 1.3.0 (with USB)” and “Core Package 1.4.0 (with USB and Ethernet)” from link below with 17763.292 and no Luck. Get BSOD initially and if you leave it to reboot a few times while keyboard is connected, you get to “Choose keyboard layout” but Keyboard drivers does not appear to be loaded as keyboard is not working.!AAg1P7lDOqOnZ9g&id=C8B0DBB75540E8D5!1189489&cid=C8B0DBB75540E8D5

Any Ideas, would really like to test this and see the performance ans what is possible.

Thanks in Advance.

Just curious - has anyone looked into removing packages (Remove-AppxPackage) or such, like DWS Lite, on these ARM editions to lighten the load? It does make a significant difference on regular Windows 10/Server 2019 builds.

(Speaking of which, there is a leaked Server 2016 or 2019 ARM build out there, iirc. 10.0.14324.1001.rs1_onecore_mqsrv_sc.160414-1853_arm64fre_server-serverarm64_
Might be interesting to try…)

I just use Windows 10 N, since it doesn’t auto-install stuff from the store.

Not talking about the auto installed stuff - you could just remove the LAN cable to stop that. I mean /all/ of the app stuff.

Now in other news;
Grabbed THE latest build.
Used WOA and the latest Core 1.4 pack.
OOBE took a while… But it works.

(This is on a 3B+ for the record - Ethernet works I just hadn’t plugged it in yet.)

Edit: Better screenshot added.

I’m using 17763 final. I just wanted something that was a stable release. That’s pretty cool though!

Hi All

I had no luck with 17763.292 even tried Core Package 1.2.0 after trying 1.3.0 and 1.4.0 and continuing to get BSOD.
So I decided to try 17134.191 and started with Core Package 1.3.0 and it work on my Pi 3 B. Re-Imaged it wit Core Package 1.4.0 and 17134.191 Pro and so far still running.

Will keep all posted.

Hi Anthony

How did you eventually get 17763 final to not BSOD?

A mi me funciona correctamente (17763) usando el instalador WoR y añadiendo los nuevos drivers del USB y de ethernet por mi cuenta. Use el WoA con el Core Package 1.4.0 y también me funciona pero me gusto más el primero.