Windows Image Downloader runs into error

#1

Hey, didn’t find an answer over the search, hope this hasn’t been asked before.

So I just tried to get my hands on a Windows image following these instructions

and the downloaded .cmd file runs into an “Error work script”. Is this site just broken atm and I’m out of luck? Is there an alternative way to get my hands on a compatible image or am I missing something?

Thanks in advance!

#2

Go to this,I promise it will help!No file sharing,sorry.https://www.youtube.com/watch?v=xYPZf8rzr4g&t=189s

#3

I don’t think you’re supposed to share copies of windows.

#4

Made a mistake,won’t happen again.Sorry and thanks for the heads up.I saw what I did to late.

1 Like
#6

This happened to me, I rebooted my computer and used another build and it worked. I think the build can’t be newer than your computer build, as some people had success after updating.

#7

You are correct sir.If your win10 version is older than the build your trying to install it will fail,also if you are using a machine that has not been updated in a while,you will have the same issues.If you can’t install visual studios on your build,{Im not saying that it still won’t work}but I know I can’t use one of my computers to write.It has win10 but no studio.I run into the same issue on this machine.

#8

Ah, that makes sense. Thanks a lot!

#9

Yep,yep,if you run into issues or problems hit me up.I am always willing to help.I am not always right,but I do have access to a large use of computers.I personally run 6pc’s at all times.3 are Linux disto’s,2 are windows10and one that is win7.So I have the ability to to test just about anything on these guys.This is not including my pies or desktops.I am pc enthusiast and developer for myself.My goal out all this is to help and educate.I am not claiming to be smart or special,but if we can help one another,why not.Knowledge is free but people like to use it like its a gift.Time and understanding is the only thing we all really have.Have some fun brother