OOBE error on build 18334

#1

I tried to make a SD card with build 18334 (Win10 Pro Insider 19H1 arm64) and it succeded (used the core package with new UEFI and MCCI USB in it).
I got to oobe pretty smoothly but after the Cortana agreement this error message popped up. Trying again doesnt get rid of it. Cant skip it either. Rebooting by unplugging and replugging power didnt fix it either. I’m right now trying again with 17134 (still imaging) but I still want to know why this error was shown.
Here is the message:

#2

https://support.microsoft.com/en-us/help/4020048/windows-oobe-fails-when-you-start-a-new-windows-based-computer-for-the isn’t very helpful…

#3

There is something here…

#4

Okay, I’ll try what I found there. Thanks

#5

Tried the sysprep command but still getting the same error… Any ideas?

#6

I don’t know. I actually just installed 18334 successfully, believe it or not. Core Package 1.3. It did have some OOBE problems though. The first time, it popped up an error when it failed to load the screen where you select your keyboard layout (Try Again fixed that). Then it just randomly crashed at network, though when I rebooted and tried again it succeeded. Audio may also be a concern (unknown).

#7

I dont think it crashed at Network. I think you just missed the tiny (Skip this) in the bottom left.

#8

No, like, actually crashed (black screen, powered off automatically without a BSOD).

1 Like
#9

1809 just doesnt work, use 1803. My problem is the cpu, its stuck in 0,60mhz… Any idea?

#10

Its either overheating (symbol in top right looks like a thermometer), under-voltage (symbol in top right looks like a lightning bolt) or not set to max.

#11

Its Windows Im testing, it doesn`t have those symbols… It works fine with Linux…

#12

You need to set the speed to MAX in the UEFI. hit ESC to catch it while booting, Device Manager, Raspi Config, Chipset, CPU Clock -> Max

#13

Oh, ok! This could be on the faq, I would never know if you didn’t say…

Thanks!