Can i change the clock speed from 0.60 ghz

#1

why is the clock speed set to 600 mhz why not default 1200 mhz

All about overclocking
#2

You must hit ESC while booting, then navigate to Raspberry Pi Configuration, then Processor > Speed and set it to Max.

1 Like
#3

oh ok thanks didnt know

#4

is there a reason that its not set to that at default

#5

AFAIK: Mainly because we aren’t copying over any configuration files in the Core Package, and the Max setting is disabled by default in the UEFI firmware because, unless you have a strong enough power supply, it can cause an immense power draw when running Windows.

#6

After fixing your speed,you can change the config.txt for overclock and usb current.You can edit it in windows itself while running